GAE IDE Installation

安裝前提醒

  • 因搭配App Engine SDK 1.8.x,須具備JDK1.7(下載)以上版本


安裝IDE

下載並安裝Eclipse IDE: (建議下載J2EE版本)

載點:http://eclipse.org/downloads/


安裝GAE Plugin

說明文件:https://developers.google.com/eclipse/docs/download




安裝方法:點選Eclipse的Help Menu,選擇最下面的”Install New Software”



將符合版本的Plugin位置貼到”Work with”列,然後點選”Add”按鈕後,下面會出現該Plugin所對應的可使用資源,然後勾選:

  • Developer Tools

  • Google Plugin for Eclipse

  • SDKs

OK之後,點選下一步執行安裝




AppEngine SDK

如果有需要更新SDK版本,可以至下面網址下載新版的SDK

載點:https://developers.google.com/appengine/downloads

安裝其他SDK的方式可以在Eclipse Properties視窗中的Google > App Engine裡面找到


點選上面的Configure SDKs,則會跳出下面的視窗,之後按”ADD”來設定所解壓縮的SDK路徑即可



附註:另外可選用檔案下載安裝方式,可以參考下面說明:
附註:官方安裝說明可以參考下面鏈結

Comments